PerSalmi.NET

Swedish .Net software developer...
# Monday den 15 October 2007

Förra veckan hade jag problem med att Flash-baserade animationer och funktioner på webbsidor inte fungerade alls på en nyinstallerad Vista-maskin. Det hjälpte inte hur många gånger man än gick till Adobes nerladdningssida för Flash-plugin till Internet Explorer och installerade, så fort man besökte sidor med Flash grafik så var det tvärstopp och inforuta om att man inte hade Flash installerat...

Lösningen på problemet:

  1. Öppna utforskaren och gå till C:\Windows\System32\Macromed\Flash
  2. Höger-klicka på FlashUtil9d.exe
  3. Välj Run as administrator och låt applikationen köra klart

EnableFlashVista

Uppenbarligen fungerar inte Adobes installation av ActiveX-kontrollen riktigt som den ska om man har UAC aktiverat i Vista vilket jag hade på den maskin där vi råkade ut för problemen.

Saturday, 26 January 2008 04:29:23 (W. Europe Standard Time, UTC+01:00)
TACK!
Som jag letat efterhur jag skulle lösa det där!
Isabelle
Wednesday, 29 October 2008 23:48:50 (W. Europe Standard Time, UTC+01:00)
Jag har installerat flash som en galning och varit fruktansvärt irriterad. TUSEN TACK!
John
OpenID
Please login with either your OpenID above, or your details below.
Name
E-mail
(will show your gravatar icon)
Home page

Comment (HTML not allowed)  

[Captcha]Enter the code shown (prevents robots):

Live Comment Preview
Blog & Contact
Per Salmi
Per Salmi
Min LinkedIn Profil

Jag arbetar på Combitech AB i Linköping med konsultuppdrag och utbildning inom Microsoft .NET området. Kontakta mig gärna om ni har frågor, behov av konsulttjänster eller är intresserade av utbildning inom .NET.

Copyright © 2018 Per Salmi

Bloggmotor: newtelligence dasBlog 2.3.12105.0

Sign In
Statistics
Total Posts: 220
This Year: 0
This Month: 0
This Week: 0
Comments: 40

Datorer
All Content Copyright © 2018, Per Salmi